Issue
Customer needs to delete old registrations or needs to delete duplicated registrations.
Environment
- All products
Solution
In order to delete either the duplicates or old registrations that have outdated check-ins, please follow the steps below:
- Login to the TuxCare Portal
- Select the product that applies from the dashboard
- Select Activation Keys on the left sidebar
- Click on the activation key provided (highlighted in blue)
- Select the license that needs to be removed
- Click on the Basket icon
- Then go to Dashboard -> Product again
- Click Remove unused servers
Cause
Customer has re-registered a server but did not delete the old registrations.
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